Problems Running Custom Reports

Incident Report for Spektrix

Resolved

We have ran some more tests and report performance is now back to normal. We will continue to monitor this issue throughout the day.

Please don't hesitate to contact Support on 020 7183 3586 if you encounter any more issues.
Posted Jan 31, 2019 - 13:40 GMT

Monitoring

We have put the fix in place and tested custom reports are all running normally. We will continue to monitor the issue but we're happy that all reports are running as normal again.
Posted Jan 31, 2019 - 13:27 GMT

Identified

We're currently experiencing a problem running custom reports on the system. All standard reports are unaffected. We have already identified the issue and should have a fix in place very soon. More updates to follow very shortly.
Posted Jan 31, 2019 - 13:23 GMT
This incident affected: Spektrix System (UK and Ireland).