Some open web transactions not timing out
Incident Report for Spektrix
Resolved
Since around 12:00 BST / 07:00 EDT we saw some open web transactions not timing out.

We've now identified and resolved the cause of this, and open web transactions will now time out.
Posted Mar 29, 2023 - 20:19 BST
Identified
Since around 12:00 BST / 06:00 EST we've seen some open web transactions not timing out. We've identified the cause and put in place a solution, which will cause the open transactions to time out on their own. We'll be monitoring and will update here with any progress.
Posted Mar 29, 2023 - 17:33 BST
This incident affected: Spektrix System (UK and Ireland, US and Canada).