Slow response times
Incident Report for Spektrix
Resolved
We are confident that system speeds have returned to normal - thank you so much for your patience whilst we investigated the issue. As ever, if you need anything or have any additional questions, please don't hesitate to get in touch with us at support@spektrix.com.
Posted Jun 17, 2022 - 19:35 BST
Monitoring
We have seen improvements in response times across all interfaces and shall continue to monitor system speeds. Thank you so much for your patience whilst we investigated this - if you need anything or have any questions, please don't hesitate to get in touch with us at support@spektrix.com.
Posted Jun 17, 2022 - 18:00 BST
Investigating
We are currently investigating slow response times across all interfaces of your Spektrix system. This means you may see an error screen or have a longer than usual response time when clicking around. We are actively looking into this and shall update here as soon as we know more.
Posted Jun 17, 2022 - 17:41 BST
This incident affected: Spektrix System (Spektrix System - UK/IE, Spektrix System - US/CAN).