System Slowness
Incident Report for Spektrix
Resolved
After monitoring system speeds we can now mark this morning's incident as resolved. We'd like to sincerely apologise for the inconvenience this has caused you and your teams this morning, and to thank you again for your patience whilst we worked to restore speeds and stability. As ever, if you need anything please do get in touch with us via email at support@spektrix.com or on 020 7183 3586.
Posted Sep 18, 2020 - 13:15 BST
Monitoring
We are continuing to closely monitor system speeds and stability following the earlier slowness and error messages you experienced this morning. We had 18 minutes of severe system slowness from 10:00am to 10:18am (BST), from which time system speeds steadily returned to their expected response times. If you have any questions about this, or need support on any other issue please don't hesitate to get in touch with our Support, Training and Consultancy team at support@spektrix.com or on 020 7183 3586.
Posted Sep 18, 2020 - 11:21 BST
Identified
Any current queues have been cleared and we can report that system speeds have been stable for the last 20 minutes. We have identified the earlier cause of the system slowness, and are now closely monitoring the system to ensure speeds remain as expected.
Posted Sep 18, 2020 - 11:07 BST
Update
We are continuing to monitor queues and system speeds, but we can report that customers have been transacting online successfully. We are still investigating to find the cause of the issues you experienced this morning and will give you further information once we know more.
Posted Sep 18, 2020 - 10:50 BST
Update
Thanks for your patience whilst we continue to investigate this system issues you are experiencing this morning. We can report that we have resolved the unfriendly 503 errors which customers were encountering, and we are slowly releasing customers which were held in queues so they can start to transact.
Posted Sep 18, 2020 - 10:27 BST
Update
We are continuing to investigate the cause for this mornings system slowness. Some customers may see some unfriendly 503 errors when accessing your seating plans. We are working to resolve this so customers not held in a queue will be able to transact as soon as possible. We will update when this process is finished.
Posted Sep 18, 2020 - 10:22 BST
Investigating
Morning everyone. We are currently investigating system slowness both within your Spektrix interface and online for your customers. If you are experiencing an onsale this morning, customers will be held in a queue for longer than usual. We will update you with more information as soon as we have it.
Posted Sep 18, 2020 - 10:12 BST
This incident affected: Spektrix System (UK and Ireland).