Payments not available via Moneris Gateway
Incident Report for Spektrix
Resolved
Moneris have now confirmed that the earlier issues are resolved and we have continued to see payments successfully processing over the last 30 minutes.
Posted Apr 21, 2024 - 23:32 BST
Monitoring
Our own monitoring is showing that Moneris is back online and we can see payments successfully processing.

We are awaiting confirmation from Moneris that things are fully resolved.
Posted Apr 21, 2024 - 22:59 BST
Investigating
We are aware of an issue with payment processing on the Moneris Payments Gateway since about 17.06 ET / 14.06 PT.

We are monitoring this and in contact with Moneris to find out more.
Posted Apr 21, 2024 - 22:36 BST
This incident affected: Payments Processing (Moneris).