Failed Dotdigital Mailings
Incident Report for Spektrix
Resolved
Hey everyone - Dotdigital have now fixed API which means mailings should send as normal, resolving the earlier issue! If you need a hand re sending any mailings, further help can be found here: https://support.spektrix.com/hc/en-us/articles/218742618-Recording-Mailings
Posted about 1 month ago. Sep 16, 2019 - 17:37 BST
Identified
Dotdigital are currently experiencing an issue with their API, meaning that scheduled and regular integrated mailings will fail to send. More information at https://status.dotdigital.com/incidents/j7vbxy0bct3r, but we will update you here as soon as we know more!
Posted about 1 month ago. Sep 16, 2019 - 17:16 BST
This incident affected: Spektrix System (Spektrix System - UK/IE) and dotdigital.