Apologies again for the outage you experienced earlier this morning. We are confident that we have resolved the issue but we are always monitoring the system and will continue to do so throughout the day.
Today’s issue was caused by a problem with one component of our infrastructure called a web server which handles requests to the Spektrix system. We have multiple web servers in use at any time.
In the event of any error with one server, an automatic process would ordinarily mean that all of the other web servers would continue handling requests, with no noticeable impact on system performance.
On this occasion, this process did not run correctly, resulting in a system outage.
We have now taken this web server offline and restored system access on the remaining infrastructure. We will now correct the issue so it does not reoccur.
Thanks again for your patience and understanding as we worked quickly to resolve this one. If you would like any more information please don't hesitate to reach out to the Support team on 020 7183 3586.
Posted Mar 05, 2019 - 11:43 GMT
Monitoring
Hi all,
You should now be able to log back in again. We have identified the issue and put a fix in place.
We will continue to monitor the system and will update further very shortly, when we are happy the issue has been fully resolved.
Posted Mar 05, 2019 - 10:53 GMT
Investigating
We are aware the system has currently gone down for all users. We're investigating the issue and will update as soon as possible with more news.
Updates to follow shortly.
Posted Mar 05, 2019 - 10:47 GMT
This incident affected: Spektrix System (UK and Ireland, US and Canada).