Delays with Scheduled Jobs
Incident Report for Spektrix
Resolved
We are happy after running tests and monitoring the system that all scheduled jobs have caught up and are running on time now. As ever we will continue to monitor the system and if you notice any further issues please do contact us and we will investigate further.
Posted Aug 01, 2023 - 11:37 BST
Monitoring
We're happy that the changes we made are working and the jobs that have been delayed through the cause of the night are being scheduled. There will still be some delays as these catch up, but we are expecting these all to send and for these to start to catch up quickly.
We'll continue to monitor this on our side and keep you updated on the progress of this.
Posted Aug 01, 2023 - 11:10 BST
Update
We are continuing to work on a fix for the issues we are experiencing with some scheduled jobs (such as reports, and scheduled emails) being delayed. We are implementing a fix now - this may cause some slowness on some clicks in the system for the next few minutes but this will be temporary. We will provide a further update again shortly.
Posted Aug 01, 2023 - 10:39 BST
Identified
We have now confirmed that there is definitely an issue and we are working on the next steps to getting this resolved.
Posted Aug 01, 2023 - 10:19 BST
Investigating
We are currently investigating delays with scheduled jobs since approximately 2amBST. At the moment we are seeing that the majority of reports are arriving, but with a significant delay. No other aspects of the system are affected, we'll keep you informed with any updates.
Posted Aug 01, 2023 - 10:04 BST
This incident affected: Spektrix System (UK and Ireland).