Scheduled reports and E-tickets failed to run
Incident Report for Spektrix
Postmortem

On Thursday 27th April, between c. 15:30-18:30 BST / 10:30-13:30 EDT, there were some issues with the delivery of certain jobs in the Spektrix system.

Initially this was indicated as affecting the delivery of scheduled reports only, but we have since understood that the sending of E-ticket emails were also affected. No other emails or jobs in the system were affected in this timeframe.

We believe the majority of, but not necessarily all, E-tickets failed to send in this timeframe, but that any E-tickets that did fail to send will not be resent.

If you would like some support in identifying customers that didn’t receive E-tickets, we can help you with this so you can individually re-send E-ticket emails to those customers. You can also use the ‘Regenerate Print at Home tickets’ functionality to resend all E-tickets for a single Instance if you would prefer.

We apologise that the full extent of this issue wasn’t fully recorded and indicated at the time. If you have any further questions or concerns about this please feel free to contact our Support team on support@spektrix.com and we will be able to help address these.

Posted Apr 28, 2023 - 17:31 BST

Resolved
Between 15:30 BST / 10:30 EDT and 18:30 BST / 13:30 EDT, schedule reports failed to run. If you had a report schedule set to be delivered between these times, this will have failed and will not be reattempted. We have identified the cause of this and put a fix in place, and our monitoring has shown that this was successful and schedules reports are now running.

If you wish to resend any missed reports in this time, you would need to run the report manually from the Insights & Mailings Interface. If you have any questions around how to do this, please contact Spektrix Support on support@spektrix.com.
Posted Apr 27, 2023 - 19:03 BST
This incident affected: Spektrix System (UK and Ireland, US and Canada).