Issues accessing iframes using custom domains
Incident Report for Spektrix
Resolved
Some of your customers may have had problems for a few minutes in the last half an hour booking tickets on your website if you're using our new custom domains feature. The issue is now resolved and we're confident it won't reoccur.
Posted Nov 15, 2019 - 14:57 GMT
Identified
We believe we've found the issue causing this and have fixed it. Just checking now. Another update shortly.
Posted Nov 15, 2019 - 14:50 GMT
Investigating
We have identified issues with accessing the booking pathway on websites where custom domains are in use on iframes. We are currently investigating this and will provide an update when we have more information. Thank you for bearing with us.
Posted Nov 15, 2019 - 14:42 GMT
This incident affected: Spektrix System (Spektrix System - UK/IE, Spektrix System - US/CAN).