Issue with links in Dotmailer campaigns
Incident Report for Spektrix
Resolved
Pleased to report that Dotmailer has confirmed that this issue has been resolved. Thanks for your patience with this - if you have any questions at all, please do get in touch at support@spektrix.com.
Posted Nov 12, 2018 - 15:56 GMT
Update
Links in Dotmailer campaigns should now be working as expected. Dotmailer is continuing to monitor the issue and we'll let you know when it's been fully resolved. Do get in touch with Spektrix Support if you have any questions.
Posted Nov 12, 2018 - 15:34 GMT
Monitoring
Dotmailer have now released a fix - customers should now be able to click through on your email campaign sent through Dotmailer. We're continuing to monitor and will keep you updated.
Posted Nov 12, 2018 - 15:10 GMT
Identified
Dotmailer is currently experiencing intermittent connectivity issues which means that customers may not be able to click through on Dotmailer email campaigns that they have received from your organisation. You may want to hold off on sending out mailings until this issue is fixed. We'll keep you updated here as we hear more.
Posted Nov 12, 2018 - 14:57 GMT
This incident affected: dotdigital.