YesPay payments are down
Incident Report for Spektrix
Resolved
Yespay have confirmed that payments will now be going through successfully and they have resolved the issue. Thank you for your patience!
Posted Oct 31, 2019 - 16:14 GMT
Update
We are continuing to work on a fix for this issue.
Posted Oct 31, 2019 - 16:13 GMT
Identified
Apologies for the lack of updates on this issue.

We have managed to contact YesPay and they have said they are still working on fixing the issues with all payments. They believe they may be close to resolving this so hopefully we can update here again very soon.

Thanks for your patience whilst YesPay is working on this.
Posted Oct 31, 2019 - 15:51 GMT
Investigating
We have had reports from clients that YesPay payments are down.
We believe this is across phone, web and chip and pin payments

We have spoken to WorldPay/YesPay who have confirmed that this is the case and are working on a fix.
Updates will follow here as soon as we hear more from Worldpay, but we haven't yet been given a timeline on a fix.
Posted Oct 31, 2019 - 13:34 GMT
This incident affected: Payments Processing (Moneris).