Another issue with postcode look-up
Incident Report for Spektrix
Resolved
We've continued to monitor this problem with UK postcode look-up and address auto-fill and it is resolved.

An error was appearing for people trying to use postcode look-up between around 17:00-17:20 BST.

The problem was related to the earlier issue, but was not exactly the same. We have been in communication with the partner who provides postcode look-up and we are both confident these problems are resolved.
Posted Sep 01, 2023 - 17:47 BST
Monitoring
Postcode look-up and address auto-fill is working again now. We will continue to monitor this today and through the weekend.

We're sorry for the bother this has caused you and your customers.
Posted Sep 01, 2023 - 17:21 BST
Investigating
We are currently investigating another issue with the UK postcode look-up and address auto-fill. This means an error will be coming up for Spektrix users and customers when they try to use postcode look up when creating a customer record or adding an address. Addresses can still be added manually.
Posted Sep 01, 2023 - 17:14 BST
This incident affected: Spektrix System (UK and Ireland).