Delay with Scheduled Reports
Incident Report for Spektrix
Resolved
Overnight scheduled reports should now have caught up and should be with you.

The reports didn't send at the usual time due to some maintenance that was happening overnight. Unfortunately, they didn't automatically pick up after the maintenance period as they normally do.

To get them out to you this morning we have sent the schedules manually.

Due to that it's possible that a few reports may have been missed, or you may have got a few duplicate reports. Sorry about this.

If there are any reports you're still missing you can run them manually from the Insights & Mailings interface. If you need additional help, Support may be able to run other schedules manually on your behalf. Just get in touch with us in the usual ways (support@spektrix.com, 020 7183 3586).

Scheduled reports for the rest of the day and tomorrow onwards should arrive as usual.
Posted 2 months ago. Aug 07, 2019 - 10:43 BST
Identified
After our overnight maintenance, some of you may not yet have received your usual overnight reports.

These are being worked through now and you should get them later this morning.
Posted 2 months ago. Aug 07, 2019 - 08:38 BST
This incident affected: Spektrix System (Spektrix System - UK/IE).