Delay in system emails
Incident Report for Spektrix
Resolved
Evening everyone, and thanks for your patience today. This has now been fully resolved and system emails are now sending as expected. Enjoy the rest of your Thursday!
Posted Oct 17, 2019 - 17:07 BST
Monitoring
We have fixed the issue around system emails, so these will now start arriving with your customers. At the moment, there is a delay around these being sent out but should all be back to normal shortly. Thank you for your patience, and we'll update you when this is fully resolved.
Posted Oct 17, 2019 - 14:52 BST
Identified
We are currently aware that system emails are taking longer to arrive than usual to your customers - email confirmations, password resets, account creation - we have identified the cause and are working to get these sent as soon as possible. Any that have been requested so far will be sent when the issue is resolved, and don't need to be requested again. This will not effect any DotDigital emails or automated programmes. We will post on here as soon as we have any updates.
Posted Oct 17, 2019 - 14:07 BST
This incident affected: Spektrix System (Spektrix System - UK/IE).