Issue with system mail not sending for some UK / IE clients
Incident Report for Spektrix
Resolved
Thanks for your patience whilst we investigated the issue surrounding system emails (confirmation emails, print at home tickets, scheduled reports etc) for some of you. As we mentioned, the issue itself was resolved at 2:30pm on the 29th August. After investigation on Tuesday 1st September, it was discovered that this was because of changes we made to our mail server, and how system emails are sent from your Spektrix out to your customers and yourselves (not DotDigital emails). These changes were reversed and the cause identified.

We sincerely apologise for the inconvenience this caused, but if you have any questions please don't hesitate to get in touch with a member of the team at support@spektrix.com or on 020 7183 3586.
Posted Sep 11, 2020 - 15:44 BST
Monitoring
We've become aware of an issue with system emails (confirmation emails, print at home tickets, scheduled reports etc) not sending for some of our UK / IE clients.

The issue seems to have begun yesterday and we have put a fix in place at 2.30pm UK time today (Saturday 29th Aug).

We need to investigate this issue fully and we shall do so after the bank holiday weekend. To be clear, the issue is now fixed but we need to get to the bottom of why it happened and at what point yesterday.
Posted Aug 29, 2020 - 17:58 BST
This incident affected: Spektrix System (UK and Ireland).