Delay with Transactions Appearing in My SagePay Portal
Incident Report for Spektrix
Resolved
SagePay have confirmed that all transactions from 31st of October and the 1st, 3rd and 4th of November should now be showing in your My SagePay portal. Apologies for any inconvenience caused whilst this issue was resolved.
Posted Nov 06, 2019 - 09:57 GMT
Update
We are still in conversation with SagePay who are continuing to look into this. Thank you for your continued patience, and we'll give you a further update as soon as we can.
Posted Nov 05, 2019 - 17:34 GMT
Identified
You may find that chip and pin transactions from the 31st of October and the 1st, 3rd and 4th of November are not currently in your My SagePay portal. We are in contact with Sage Pay who are looking into this and we will give update you as soon as we can. Thanks for your patience with this.
Posted Nov 05, 2019 - 11:16 GMT
This incident affected: Payments Processing (Opayo (formerly SagePay)).