Increase in Open Transactions
Incident Report for Spektrix
Resolved
This issue where Open transactions that should have timed out (due to customer inactivity) but had not is now resolved and Open Transactions are back at normal levels.

If you've been checking your Open Transaction queue and manually timing out transactions, you shouldn't need to do that anymore.

This issue wouldn't have effected customers booking online - it would have just made loading up open transactions for users from the Sales Interface harder than normal. Apologies if this did effect anyone at all.
Posted 3 months ago. Jul 20, 2019 - 09:15 BST
Investigating
We have been monitoring an increase in Open Transactions on some systems over the last few hours. If required, these transactions can be cancelled manually from your Open Transaction list but they will start to time out automatically into the early hours of Saturday. We will continue to investigate and update you over the weekend.
Posted 3 months ago. Jul 19, 2019 - 20:21 BST
This incident affected: Spektrix System (Spektrix System - UK/IE, Spektrix System - US/CAN).