Scheduled Mailings - Failure to send
Incident Report for Spektrix
Resolved
Dotdigital is still running normally, so we are closing this incident. Apologies again for any inconvenience caused by the mailings that failed to send.
Posted Nov 07, 2019 - 16:17 GMT
Monitoring
Dotdigital are now confident that all systems are running normally again: https://status.dotdigital.com/. However, failed mailings from this morning will not send automatically and will need to be sent manually. Please contact the Support team if you require any help with this, and apologies for any inconvenience that this will cause you.
Posted Nov 07, 2019 - 10:42 GMT
Identified
This morning we can see that scheduled emails have failed to send - this was due to an issue with Dotdigital (https://status.dotdigital.com/). We are looking into next steps and will update you when we have more information.
Posted Nov 07, 2019 - 10:00 GMT
This incident affected: dotdigital.