Refreshing Clicks
Incident Report for Spektrix
Resolved
We are happy that the issues experienced earlier today are all now resolved.
A post-mortem of the incident will follow in due course.

As always, please feel free to contact the Support, Training and Consultancy team directly if you would like any more information or clarification on today's issues, or if you have any questions in general.

Thanks for your understanding and patience.
Posted Feb 14, 2020 - 14:18 GMT
Update
We are still monitoring but we are happy the system is now stable and you shouldn't be seeing clicks fail to complete or refresh.
If you do experience any further issues please don't hesitate to contact the Support, Training and Consultancy team on 020 7183 3586.
Posted Feb 14, 2020 - 13:21 GMT
Monitoring
We have put a fix in place that looks to have stopped the redirecting and refreshing of pages.
We will continue to monitor but the system behaviour is currently back to its normal state.
Posted Feb 14, 2020 - 13:03 GMT
Investigating
We are investigating reports of certain clicks not completing and that pages are refreshing.
We are aware and working through the steps needed to resolve this, more updates to follow.
Posted Feb 14, 2020 - 12:52 GMT
This incident affected: Spektrix System (UK and Ireland).