Issues with reports and lists running slowly
Incident Report for Spektrix
Resolved
This issue has now been resolved and all jobs on the system should be running normally.
Posted Sep 01, 2023 - 13:48 BST
Monitoring
There should now be no delays when running reports and customer lists. There may still be some delay in running some other tasks, such as bulk adding tags and updating overlays. We'll post updates on these tasks here shortly.
Posted Sep 01, 2023 - 12:25 BST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 01, 2023 - 12:19 BST
Update
We have identified the issue and are working to fix this. Tasks such as running reports, customer lists, and updating overlays are taking longer than normal. We'll add further updates here soon
Posted Sep 01, 2023 - 12:15 BST
Investigating
We are seeing issues with some jobs from the system, such as the running of reports and customer lists, taking a long time to run.
We are investigating this now and will provide further updates shortly.
Posted Sep 01, 2023 - 11:48 BST
This incident affected: Spektrix System (UK and Ireland).