Issues with running reports and customer lists
Incident Report for Spektrix
Resolved
This has been resolved and reports and customer lists should be running normally on all systems. Thank you for your patience.
Posted Nov 21, 2019 - 23:47 GMT
Monitoring
We've identified and addressed the root of this issue and you should now be able to run reports and customer lists as normal. We will continue to monitor the performance of reporting tools. Thank you for your patience.
Posted Nov 21, 2019 - 23:21 GMT
Investigating
We are currently investigating an issue preventing users from running reports and customer lists. We will update you as soon as we know more.
Posted Nov 21, 2019 - 22:31 GMT
This incident affected: Spektrix System (Spektrix System - US/CAN).