Images, Local Settings and Ticket Subscriptions currently unavailable
Incident Report for Spektrix
Resolved
Thank you all for your patience whilst we resolved the issues of Images, Printers and Chip and Pin machines and Ticket Subscriptions not appearing as expected. If you notice anything strange or unexpected, please don't hesitate to contact us at support@spektrix.com, or via +44 (0)20 7183 3586 / +1 (646) 569-9097 where we'll be more than happy to help.
Posted Jan 24, 2024 - 10:31 GMT
Update
We are continuing to monitor for any further issues.
Posted Jan 24, 2024 - 10:15 GMT
Monitoring
All images, printers, chip and pin machines and Ticket Subscriptions are now available and appearing as expected! We'll continue to monitor our solution closely throughout the rest of the morning. Thanks as ever for your patience whilst we worked through the issues this morning.
Posted Jan 24, 2024 - 10:14 GMT
Update
We're still investigating the unavailability of images, printers, chip and pin machines and Ticket Subscriptions. All other functions of your Spektrix system (including running reports and customer lists) remain accessible.

If you are using a multi-area seating plan, you can still navigate to the different areas by using the drop down menu above the image to change between your different seating areas.
Posted Jan 24, 2024 - 10:06 GMT
Investigating
We are continuing to investigate images for Events and Seating Plans being unavailable and Printers and Chip and Pin machines showing as offline in Local Settings. We are also now aware that Ticket Subscriptions are not available in both the Sales and Admin Interface, as well as Online. We'll continue to update here as we know more.
Posted Jan 24, 2024 - 09:48 GMT
Identified
We are also aware that Printers and Chip and Pin devices aren't visible from your Local Settings Interface. We believe that we have found the cause of the issue, and are actively working on restoring functionality.
Posted Jan 24, 2024 - 09:32 GMT
Investigating
We are currently investigating an issue where images for events and seating plans are currently unavailable. This means that if you're using an image overlay, this will be inaccessible in both the Sales Interface and Online. We'll update you as soon as we know more.
Posted Jan 24, 2024 - 09:25 GMT
This incident affected: Spektrix System (UK and Ireland, US and Canada).