Issues with some Scheduled Jobs
Incident Report for Spektrix
Resolved
We've not seen any more issues since resolving this earlier, although as ever, please do get in touch with support if you run into any problems!
Posted Apr 10, 2018 - 12:59 BST
Monitoring
Good news - we've identified the cause of the problems with those scheduled jobs, and you should now see these working as normal. We'll continue monitoring here and will post further updates if necessary - if you encounter any problems, please contact Support and let us know!
Posted Apr 10, 2018 - 11:56 BST
Investigating
We're currently investigating some issues with scheduled jobs, which may affect things such as Auto-Renew payments, scheduled Dotmailer mailings and automated Report Schedules.

While we look into what's causing the issues, you may be best off manually running any urgent reports, creating mailings for 'immediate' sending, and checking your 'Open Transactions' tab for any unconfirmed auto-renew membership payments, which you should also be able to process manually.

Please contact the Support team if you have any questions!
Posted Apr 10, 2018 - 11:51 BST
This incident affected: Spektrix System (UK and Ireland, US and Canada) and dotdigital.