System Slowness
Incident Report for Spektrix
Resolved
We are confident that there are no ongoing issues with slowness in the system so we are resolving this incident. We're sorry about the drop in speeds earlier today and the issues that this may have caused you.
Posted Nov 08, 2019 - 12:13 GMT
Update
We can confirm that system speeds are now back to normal. We are continuing to monitor and investigate the cause of the disruption.
Posted Nov 08, 2019 - 10:45 GMT
Monitoring
Our System Monitoring has identified some slowdown this morning. We are currently investigating the root cause of the issue and will update shortly.
Posted Nov 08, 2019 - 10:34 GMT
This incident affected: Spektrix System (Spektrix System - UK/IE).