Larger than usual amount of declined online payments - Mastercards only
Incident Report for Spektrix
Resolved
After closely monitoring this issue for the last few hours we're happy that Mastercard have been able to resolve their authorisation issue. We have seen a normal level of declined transactions since approximately 13:00 BST. We will mark this incident as resolved but if we receive any further reports or notice another uptick in declines we will send further information.
Posted Aug 25, 2023 - 16:20 BST
Monitoring
We have been consistently seeing a much reduced level of declined payments in the last hour, that matches the number of declines we would usually expect.

We are going to continue monitoring as we have yet to hear definitive confirmation that the Mastercard authorisation issues have been resolved but from what we can currently see everything is now operating as we would expect.

We will be in touch as we have further updates on this.
Posted Aug 25, 2023 - 13:59 BST
Identified
We have been able to isolate this problem as part of a wider issue with authorisations specifically for customers using Mastercards.

We are also seeing that the decline rates are now dropping, so we believe the issue is improving. We are yet to receive concrete confirmation of this though so we are remaining in dialogue with our payment processor and will pass on any further updates.

Currently if a customer has issues we would still recommend trying to take payment again, and if possible to try using a Visa card instead.
Posted Aug 25, 2023 - 13:35 BST
Investigating
We are aware that since approximately 11:00 BST there have been a larger than usual amount of online payments being marked as declined with a 'declined by the bank' error message. Many payments are still going through successfully, so right now we advise customers try again if they have issues. In person and phone payments appear to be unaffected currently.

We are investigating this with all appropriate parties and will provide further updates once we have them.
Posted Aug 25, 2023 - 12:58 BST
This incident affected: Payments Processing (Opayo (formerly SagePay)).