From 16:25 BST / 11:25 EDT to 17:00 BST / 12noon EDT we are aware you may have received error screens when accessing the Admin Interface of your Spektrix system.
We've monitored the system closely since implementing a fix and are confident that you can now access all areas of your Spektrix system as usual.
Please reach out to our support teams if we can help you further.
Posted Oct 23, 2024 - 17:30 BST
Update
From 16:25 BST / 11:25 EDT to 17:00 BST / 12noon EDT we are aware you may have received error screens when accessing the Admin Interface of your Spektrix system.
We have identified the cause of this and implemented a fix, and you are now able to access this as usual.
Thank you for your patience and understanding. Please reach out to our support teams if we can help you further
Posted Oct 23, 2024 - 17:04 BST
Monitoring
We are aware of an ongoing issue that means that you are currently experiencing error screens when accessing the admin interface.
We have identified the cause of this and are actively working on a fix.
Posted Oct 23, 2024 - 16:57 BST
This incident affected: Spektrix System (UK and Ireland, US and Canada).