Issue with Print at Home emails not sending circa 14:30-16:00 BST (09:30-11:00 EST)
Incident Report for Spektrix
Resolved
We identified an issue with Print at Home emails not sending to customers from roughly the hours of 14:30-16:00 BST (09:30-11:00) EST.

If your customers have ordered tickets with Print at Home delivery in that time period, they won't have received their email and their order in the Sales Interface will display 'generating email...' in most cases.

If the customer booked tickets for an Instance after tomorrow (13th September) they should receive their email tomorrow and no action needs to be taken.

If the customer has booked for an Instance tonight (12th September) you may need to manually return and repurchase the affected items to allow the Print at Home items to send.

If you have any trouble with this or have any further questions please contact Support on 020 7183 3586 or support@spektrix.com.
Posted about 1 month ago. Sep 12, 2019 - 17:10 BST
This incident affected: Spektrix System (Spektrix System - UK/IE, Spektrix System - US/CAN).