Intermittent reports of slowness
Incident Report for Spektrix
Resolved
#green We are confident that today's slowness is now resolved. Thank you for bearing with us and please get in touch with us if you have any questions.
Posted Nov 15, 2019 - 11:00 GMT
Monitoring
#amber This morning, there was a period of a few minutes where the system was intermittently slow for some of you. We took action to fix the issue and now things are back to normal. We'll continue to monitor things here.
Posted Nov 15, 2019 - 10:53 GMT
Update
#amber Our work to improve system speeds this morning is continuing. More updates to follow.
Posted Nov 15, 2019 - 10:48 GMT
Update
#amber We believe we have identified and put a fix in place for this morning's slowness. Speeds should improve over the coming minutes.
Posted Nov 15, 2019 - 10:46 GMT
Identified
#amber we believe we have identified the cause of slowness and have taken steps that will hopefully resolve it. We will continue with monitoring the system and providing updates.
Posted Nov 15, 2019 - 10:36 GMT
Update
#amber we are continuing to investigate the causes of current system slowness.
Posted Nov 15, 2019 - 10:26 GMT
Update
#amber We are continuing to investigate the reports of slowness and their cause.
Posted Nov 15, 2019 - 10:15 GMT
Investigating
We have received some reports of slowness when clicking around the Spektrix system. We are investigating the cause of this and will provide updates as we go. #amber
Posted Nov 15, 2019 - 10:11 GMT
This incident affected: Spektrix System (Spektrix System - UK/IE).