Images, Local Settings and Ticket Subscriptions currently unavailable
Incident Report for Spektrix
Resolved
After monitoring the system, we're confident that these issues are resolved. As ever, our team are available via email at support@spektrix.com, or on the phone via +44 (0)20 7183 3586 / +1 (646) 569-9097 if you require further assistance.
Posted Jan 24, 2024 - 14:24 GMT
Monitoring
We've identified and resolved the issue with images, chip and pin machines, printers and Ticket Subscriptions not being available again for you today. We'll continue to monitor throughout the rest of the day. Thanks as ever for your patience, and if you require any other assistance today please do get in contact with us at support@spektrix.com or via +44 (0)20 7183 3586 / +1 (646) 569-9097.
Posted Jan 24, 2024 - 12:58 GMT
Investigating
We're investigating similar issues that were experienced earlier today with Images, Local Settings and Ticket Subscriptions being unavailable both in your Spektrix and Online. We're looking into this and will be update you again as soon as we can.
Posted Jan 24, 2024 - 12:45 GMT
This incident affected: Spektrix System (UK and Ireland, US and Canada).