Issues with mailings due to Dotmailer API
Incident Report for Spektrix
Resolved
Dotmailer have confirmed issues with their API have now been resolved. Please get in touch with Spektrix Support should you have any further issues.
Posted May 16, 2018 - 13:32 BST
Identified
Dotmailer have confirmed they are having issues with their API which may prevent customer lists being uploaded and information being written back to Spektrix properly.

If you are seeing the "customers were uploaded to dotmailer but the mailing failed to send" error message the mailing may have actually send therefore please log into your Dotmailer account and double check.

More information to follow once we have confirmation from Dotmailer.
Posted May 16, 2018 - 12:43 BST
This incident affected: dotdigital.