Some slow clicks and green screens navigating the system
Incident Report for Spektrix
Resolved
We are now marking this incident as resolved as our monitoring has indicated no further issues with system performance. We will continue to look closely at system health and speeds as we always do and if we notice any recurrences of this problem we will update you here.

Thanks again for your patience and understanding on this.
Posted Jan 12, 2021 - 16:59 GMT
Monitoring
We are happy that the system is up to speed and we are seeing fast response times to all clicks. We will continue to monitor the system very closely for the rest of the day and keep you abreast of any updates or changes to the health of the system.

Thanks again for your patience as we worked through this.
Posted Jan 12, 2021 - 16:19 GMT
Update
The system health is continuing to improve and we are getting happier with the overall performance and speed. We are continuing to work on maintaining this and will update again here when we finish the work and move to close monitoring.
Posted Jan 12, 2021 - 16:02 GMT
Update
We are seeing the system speed begin to improve as we carry on working to get it back to full health. We are closely monitoring and will let you know how the work progresses. Thanks again for your understanding and patience.
Posted Jan 12, 2021 - 15:49 GMT
Update
We are still going through all the steps to get the system back up to full health. We are seeing a higher number of slow clicks and clicks not completing and you may have trouble accessing the system at all at the moment.

As we carry on working to get the system back to full health we will keep you updated here.
Posted Jan 12, 2021 - 15:39 GMT
Identified
Hi everyone,

We have identified an issue with slow clicks and some green screens when clicking around all parts of the system.

We already know the cause of this issue and are going through all the steps needed to fix this. You should see the system health improve over the next few minutes and we will update once all the required work is finished. Thanks for your understanding as we work to resolve this.
Posted Jan 12, 2021 - 15:23 GMT
This incident affected: Spektrix System (Spektrix System - UK/IE, Spektrix System - US/CAN).