Connectivity to the Spektrix App
Incident Report for Spektrix
Resolved
We are confident we have successfully resolved this issue. Thank you for bearing with us while we looked into this.

If you have any further issues with your App, please do head to our Support Centre for additional information - https://support.spektrix.com/hc/en-us/articles/115002174551-Troubleshooting-the-Spektrix-App - and please contact the Support Team if you have any further questions or queries.
Posted Nov 19, 2019 - 17:39 GMT
Investigating
Some of you may have had your Spektrix App drop out more often than usual today.

We are investigating ways we can mitigate the number of drops in connectivity. We will update here when we manage to isolate the cause for this. In the meantime, restarting the App from local services or restarting your PC should bring your App back online if it goes down. More information on that can be found in this Support article: https://support.spektrix.com/hc/en-us/articles/115002174551-Troubleshooting-the-Spektrix-App. Alternatively contact the Support Team if you are having issues and we can further help.
Posted Nov 19, 2019 - 15:48 GMT
This incident affected: Spektrix System (Spektrix System - UK/IE, Spektrix System - US/CAN).