Cloudflare is down, various Spektrix-related services unavailable
Incident Report for Spektrix
Resolved
#Green the issue with Cloudflare is resolved. You should no longer be experiencing issues accessing out Support Centre or dotdigital. Thanks!
Posted 4 months ago. Jul 02, 2019 - 15:29 BST
Update
This issue looks like it might be resolved. We will continue to monitor things and update when we're sure it is completely resolved, but with luck your access to the Support Centre and dotdigital should be restored.
Posted 4 months ago. Jul 02, 2019 - 15:13 BST
Monitoring
Your own access to our Support Centre will also be impacted by this outage, as it is hosted with Zendesk.

https://www.cloudflarestatus.com/ for status updates on the incident from Cloudflare themselves.
Posted 4 months ago. Jul 02, 2019 - 15:03 BST
Update
We are continuing to investigate this issue.
Posted 4 months ago. Jul 02, 2019 - 14:58 BST
Investigating
#Amber Cloudflare - a content distribution system - currently has an outage. They provide services for the software we use in Support - Zendesk - as well as for dotdigital. This means that our Support team is currently unable to access content from tickets you have open with us, and you may be unable to login to your dotdigital account.

We will continue to investigate this issue and provide updates as we have them.
Posted 4 months ago. Jul 02, 2019 - 14:57 BST
This incident affected: Support Services (Support Centre and support@spektrix.com) and dotdigital.