Issues confirming payments online
Incident Report for Spektrix
Resolved
This issue has now been resolved - online payments have been going through successfully since 12.25pm BST.
Posted Oct 03, 2023 - 16:08 BST
Monitoring
We're aware that from 12.15pm BST to 12.25pm BST there was an issue where some online transactions were not processing successfully. Opayo have now confirmed that this issue has been resolved and payments attempted after 12.25pm should all have gone through successfully. We'll continue to monitor the situation and will update this page if there are any changes.

You may find that there are some open transactions from this time on your system with pending payments. Please check your MyOpayo portal to cross-reference the details and confirm whether the payment was successful before taking any action.
Posted Oct 03, 2023 - 12:53 BST
This incident affected: Payments Processing (Opayo (formerly SagePay)).