Spektrix not accessible for 45 minutes this morning
Incident Report for Spektrix
Resolved
We have seen no further problems accessing Spektrix since the incident this morning.

Between 7:30am-8:15am BST (2:30am-3:15am EST) the Spektrix system, online booking, Spektrix.com, and many other websites across the internet who use the same supplier as us, were not accessible.

We apologise for the trouble this may have caused you and your customers. If you have any questions about this morning, please do reach out to support@spektrix.com.
Posted Jun 21, 2022 - 09:33 BST
Update
During this morning's outage, scheduled emails set to go out at 8am BST (3am EST) failed to send. These emails will need to be resent manually from Insights & Mailings in Spektrix. If you have any questions about this, please do email support@spektrix.com.

Emails scheduled for 9am BST have sent successfully.

All monitoring and testing shows that Spektrix systems and online booking has been back to normal from around 8.15am BST. We will continue to monitor the system closely.
Posted Jun 21, 2022 - 09:06 BST
Monitoring
All monitoring and testing shows that Spektrix systems and online booking has been back to normal from around 8.15am BST. We will continue to monitor the system closely.
Posted Jun 21, 2022 - 08:32 BST
Update
Our monitoring and testing shows that Spektrix systems and online booking is back to normal now, following around 45 minutes of being inaccessible. We can see transactions confirming from around 8.15am BST. We will continue to monitor the system.
Posted Jun 21, 2022 - 08:23 BST
Identified
We’re aware that many of you are having trouble accessing the system. Users and customers online are seeing "500 Internal Server Error". One of our suppliers has identified an issue and are working to fix it now. We will update this status page regular as we find out more.
Posted Jun 21, 2022 - 08:12 BST
This incident affected: APIs (APIs - UK/IE, APIs - US/CAN) and Spektrix System (Spektrix System - UK/IE, Spektrix System - US/CAN).