Order Number search not functional
Incident Report for Spektrix
Resolved
We've continued to see successful order searches so we are fully resolving this issue. As ever we will continue to monitor the system and inform you if there are any issues.
Posted Nov 07, 2024 - 15:06 GMT
Monitoring
We've been able to fix this issue now and have been able to see that searching by order is now possible again. We'll continue to monitor for a short period but we're confident this is now resolved.
Posted Nov 07, 2024 - 14:41 GMT
Identified
We've identified an issue where it is not possible to search for an Order using the exact order number. All other search methods to retrieve orders are functional. We've identified the cause of this issue and are working on resolving this now. We will update shortly with our progress.
Posted Nov 07, 2024 - 14:37 GMT
This incident affected: Spektrix System (UK and Ireland, US and Canada).