Issues replying to our support emails
Incident Report for Spektrix
Resolved
Zendesk have confirmed that all issues with updating tickets in our Support Centre have now been resolved. Thankfully these issues had limited impact on us, but apologies if the Support team's replies to you were a bit delayed this morning!
Posted 3 months ago. Jul 24, 2019 - 11:59 BST
Identified
Morning everyone! We're currently having trouble replying to and sending new tickets through our Support Centre (Zendesk) - we are still here on the phones, but it might mean you won't hear from us as quickly over email as you normally would, or receive a follow up following a phone a call. We're continuing to monitor Zendesk's status page, and will let you know when we're able to reply as expected.
Posted 3 months ago. Jul 24, 2019 - 10:36 BST
This incident affected: Support Services (Support Centre and support@spektrix.com).