Clicks Redirecting / Reloading page
Incident Report for Spektrix
Resolved
This incident has been resolved.
Posted Oct 25, 2019 - 22:58 BST
Monitoring
We are aware that an issue with clicks redirecting / refreshing the page that happened earlier in the day, re-occurred from around 16:30-16:40 BST (11:30-11:40 EST).
We have already put in a fix for this and are not seeing this happen currently.
We will continue to monitor for the rest of the day and will update here shortly.
Posted Oct 25, 2019 - 16:44 BST
This incident affected: Spektrix System (Spektrix System - UK/IE, Spektrix System - US/CAN).