Intermittent System Speed Slowness
Incident Report for Spektrix
Resolved
System speeds are now back to normal. Thank you so much for your patience!
Posted Nov 06, 2019 - 15:16 GMT
Identified
Some of you may be experiencing some intermittent system slowness. We are monitoring the system and working hard to fix this. Thank you for your patience while we continue to investigate.
Posted Nov 06, 2019 - 13:54 GMT
This incident affected: Spektrix System (Spektrix System - UK/IE).