Postcode Lookup not functioning - UK
Incident Report for Spektrix
Resolved
There have been no more problems with UK/Ireland postcode look-up and address auto-fill since around 9:40 BST this morning.

From around 01:00, our partner who provides the postcode and address service experienced an issue which led to the "no credit" error you and your customers will have seen when setting up a new customer record or adding a new address.

Please reach out to support@spektrix if you have any questions.
Posted Sep 01, 2023 - 13:51 BST
Monitoring
We have now resolved the issue with the postcode look-up and address auto-fill.

Between 01:00-09:40 BST, an error about "no credit" was appearing when using postcode look-up when creating a customer or adding a new address. This error is no longer appearing and postcode look-up and address auto-fill is working as expected.

We will continue to monitor this through the day.
Posted Sep 01, 2023 - 09:43 BST
Identified
Since approximately 01:00 BST the 3rd party system we use to provide a postcode lookup and auto-fill service hasn't been functioning.

This means customers will need to manually enter their address when making purchases online. They may see an error message relating to 'no credit' when entering their postcode, this does refer specifically to the postcode lookup and not anything to do with the customer's credit.

We are working with the 3rd party provider to resolve this asap and will let you know when this has been fixed and the postcode look up is functioning again.
Posted Sep 01, 2023 - 09:21 BST
This incident affected: Spektrix System (UK and Ireland).