Spektrix inaccessible
Incident Report for Spektrix
Resolved
We are happy that this was an isolated incident and system speeds have returned back to normal. We will of course continue to monitor the system so we can respond quickly to any issues that arise.

Apologies for the interruption this caused to your service. If you have any concerns or questions please don't hesitate to contact the Support Team who will be able to advise further.
Posted Nov 08, 2019 - 13:43 GMT
Monitoring
Our own monitoring is seeing the system coming back up to full health. We will continue to keep a close eye on speeds and will continue to update here with any more news.
Posted Nov 08, 2019 - 13:31 GMT
Identified
We have identified what is causing the outage - we have taken steps to rectify this and you should see the system start to come back. There maybe some slowness and more issues for the next 5-10 minutes and we will keep you updated here with more news.
Posted Nov 08, 2019 - 13:27 GMT
Investigating
Spektrix is currently inaccessible and we are getting '500' errors when trying to use the system.
We are on the case and will update here very soon with more news.
Posted Nov 08, 2019 - 13:23 GMT
This incident affected: Spektrix System (Spektrix System - UK/IE).