Spektrix currently down

Incident Report for Spektrix

Resolved

After monitoring the situation we are happy that the fix we put in place has fully resolved the outage we had.

Again, many apologies for the interruption in service for that short period of time and if you spot any more issues please don't hesitate to contact us.
Posted Aug 10, 2020 - 13:09 BST

Monitoring

System access is now restored, there may be some performance issues that we are monitoring but we believe speeds are also healthy for now.
We will update again soon as we continue to work on this.
Thanks for your understanding
Posted Aug 10, 2020 - 12:28 BST

Investigating

The Spektrix system is currently down. We are currently investigating the causes of this and will update very shortly with more news as we have it.

Apologies for this and we will update with more news very soon
Posted Aug 10, 2020 - 12:23 BST
This incident affected: Spektrix System (UK and Ireland).