Issues with Chip and PIN payments
Incident Report for Spektrix
Resolved
#green The issue with SagePay has been resolved and all Chip and PIN transactions should now be performing as expected. Thanks for bearing with us!
Posted about 1 month ago. Sep 11, 2019 - 12:46 BST
Monitoring
Chip and PIN payments should now be processing, but we'll keep an eye on things and let you know when we've had confirmation from SagePay that a fix has been put in place.
Posted about 1 month ago. Sep 11, 2019 - 12:36 BST
Update
#amber SagePay are working to fix the ongoing issue with Chip and PIN payments; we'll keep you posted at status.spektrix.com as we hear from them. In the meantime, it's still possible to take card payments manually. Thanks for your patience!
Posted about 1 month ago. Sep 11, 2019 - 12:24 BST
Update
We've spoken to SagePay, who've confirmed that they're aware of this issue taking Chip and PIN payments and are working to fix it. We'll keep you updated, or you can visit their status page at: https://www.sagepay.co.uk/support/system-monitor
Posted about 1 month ago. Sep 11, 2019 - 12:13 BST
Update
SagePay have identified an issue taking Chip and PIN payments and are working to fix this now. We'll keep you updated, or you can visit: https://www.sagepay.co.uk/support/system-monitor #amber
Posted about 1 month ago. Sep 11, 2019 - 12:09 BST
Identified
We've spoken to SagePay, who've confirmed that they're aware of this issue taking Chip and PIN payments and are working to fix it. We'll keep you updated, or you can visit their status page at: https://www.sagepay.co.uk/support/system-monitor
Posted about 1 month ago. Sep 11, 2019 - 12:08 BST
Investigating
We're currently investigating an issue some people are having with Chip and PIN payments showing a 'Failed Packet Request' error notice. We'll keep you updated as we learn more.
Posted about 1 month ago. Sep 11, 2019 - 12:02 BST
This incident affected: Payments Processing (SagePay).