Intermittent Box Office App Connection Issues
Incident Report for Spektrix
Resolved
Between 10am-12pm this morning (Saturday 4th December), there were issues with the Box Office app connecting to Spektrix systems, affecting card machine payment processing, and ticket printing.

We are now seeing successful connections to the Box Office app, and so are confident this issue has been resolved. Our team will continue to monitor this.

Thanks again for your patience this morning whilst we worked to investigate and resolve this issue. Please contact our support team if you are still experiencing issues printing tickets, or processing card machine payments.
Posted Dec 04, 2021 - 14:00 GMT
Monitoring
We are now seeing successful connections to the Box Office App, with tickets being able to be printed and payments taken with card machines. We confident that the issues are now resolved, but we are continuing to monitor the system.

Thank you for your ongoing patience this morning as we have worked to resolve this issue.
Posted Dec 04, 2021 - 12:04 GMT
Identified
We have identified that the issue with the Box Office App has been caused by degraded performance to Microsoft's Azure cloud services, which is where the Box Office App runs from. We're looking into resolutions for this problem and will continue to update this page with our progress.

Card payments can be processed using the MOTO (phone) channel, and an Occupancy Report can be run to help manage event entry in place of printing tickets.
Posted Dec 04, 2021 - 11:30 GMT
Update
We are still seeing issues with the Box Office app connecting to Spektrix systems, affecting card machine payments, and printing tickets. This is being investigated as a priority, and further updates will be posted here. Card payments can be processed using the MOTO (phone) channel, and an occupancy report can be run to help manage event entry in place of printing tickets.
Posted Dec 04, 2021 - 10:58 GMT
Investigating
We're seeing intermittent Box Office app connection issues, affecting card machine payments and ticket printing.
We are currently investigating the issue. If you need to take payments, we advise that you use the Card Payment functionality within the Sales Interface.
Posted Dec 04, 2021 - 10:22 GMT
This incident affected: Spektrix System (UK and Ireland).