Delay with Transactions Appearing in My SagePay Portal
Incident Report for Spektrix
Resolved
SagePay have confirmed that all transactions from 13th January 2020 should now be showing in your MySagePay portal. Apologies for any inconvenience caused whilst this issue was resolved. If you have any follow up questions relating this, please contact the Support Team.
Posted Jan 15, 2020 - 12:02 GMT
Update
SagePay are still actively exploring the issue with Chip and Pin transactions from 13th January 2020 not showing in the MySagePay portal. We hope to have another update on their progress by tomorrow morning. Sorry for the ongoing delay in getting this sorted.
Posted Jan 14, 2020 - 17:05 GMT
Identified
You may find that Chip and Pin transactions from the 13th January 2019 are not currently in your MySagePay portal. We are in contact with SagePay who are looking into this and we will update you as soon as we can. Thanks for your patience with this.
Posted Jan 14, 2020 - 10:57 GMT
This incident affected: Payments Processing (Opayo (formerly SagePay)).