WorldPay Target IP Addresses Changing
Incident Report for Spektrix
Resolved
By now all YesPay clients should have made these changes to their payments setup, so we are resolving this issue. Please get in touch with the Support Team if you require anything else.
Posted Apr 09, 2018 - 12:53 BST
Update
This email is an update regarding the required target IP address changes that clients using YesPay will have to make in the near future. WorldPay should have released a client communications email about this on Monday 5th March, which states that the required changes to target IP addresses for clients using YesPay will need to take place before 14th March. Please ensure that these changes are actioned as necessary at your organisation. More details of the changes that are required can be found here: https://support.spektrix.com/hc/en-us/articles/115003517652
Posted Mar 06, 2018 - 16:06 GMT
Update
This is a follow up email to our communication on 19th December regarding YesPay and your card payments. As a reminder, if you are using YesPay for any of your card payments then you will need to check with your IT team that you have the correct firewall exceptions in place, as these will be changing in early 2018. Failure to do so may result in loss of all functionality relating to card payments. Please contact Spektrix Support for more information.
Posted Jan 03, 2018 - 12:31 GMT
Identified
If you are receiving this email, then you are probably a Spektrix client who uses YesPay as their payment provider. Please note that in early 2018, WorldPay are changing their target IP addresses (we don't have a specific date for this change as of yet). This means that if you have a firewall set up on your network with exclusions for your card payments set on it then these will need updating, otherwise you may lose all card payment functionality. The document in the support article linked to below lists the changes in details and the new IP addresses that need to be entered - your IT team should be able to implement these for you. Please contact Spektrix Support for more information.

Download link for WorldPay's service update document available here: https://support.spektrix.com/hc/en-us/articles/115003517652
Posted Dec 19, 2017 - 14:32 GMT
This incident affected: Payments Processing (Moneris).