System Slowdown
Incident Report for Spektrix
Resolved
#green We're back up and running. System speeds have been back to normal for the last half an hour. Thanks again for your patience and understanding this morning, we're really sorry for the impact this will have had on your day.
Posted Dec 07, 2018 - 10:53 GMT
Monitoring
#amber System speeds are returning to normal, be we are continuing to closely monitor the system and will let you know when we're fully back up and running!
Posted Dec 07, 2018 - 10:38 GMT
Update
#amber Systems are back up and running and system speeds have improved - we are continuing to monitor the system. Again, thank you all for your patience this Friday morning!
Posted Dec 07, 2018 - 10:26 GMT
Update
#red To restore system speeds you'll be unable to access your Spektrix systems for a few minutes. Please bear with us whilst we get everything back up and running. Thank you so much for your patience so far this morning.
Posted Dec 07, 2018 - 10:21 GMT
Investigating
#amber Some users may be experiencing some slowness whilst using their systems. We're investigating and will update you when we have more information!
Posted Dec 07, 2018 - 10:11 GMT
This incident affected: Spektrix System (UK and Ireland).