Issues connecting to Spektrix
Incident Report for Spektrix
Resolved
This issue has been resolved, and all users should be able to access their Spektrix system normally.
Posted Jan 10, 2020 - 01:05 GMT
Monitoring
We are continuing to investigate the cause of the issue, but are no longer seeing this error. Users should be able to access Spektrix systems as normal.
Posted Jan 10, 2020 - 00:44 GMT
Update
We are still investigating this issue. If you are unable to log in to your system and are in need of an occupancy report for tonight's performances, please reach out to support@spektrix.com.
Posted Jan 10, 2020 - 00:25 GMT
Investigating
We're aware that some users are encountering an error when trying to access their Spektrix systems. We are currently investigating the cause of this issue and will provide another update as quickly as possible. Thank you for your patience.
Posted Jan 10, 2020 - 00:03 GMT
This incident affected: Spektrix System (US and Canada).