Errors with dotdigital Scheduled Mailings
Incident Report for Spektrix
Resolved
Scheduled mailings are continuing to send successfully, so we are marking this incident as resolved. Thank you so much for your patience whilst we worked with dotdigital to resolve this!
Posted Jun 04, 2021 - 12:09 BST
Update
After some work by dotdigital this morning at 9:30am (BST), we believe that this issue has been resolved, as we have seen 10am mailings send successfully. We will continue to monitor closely for the next hour or so and update you if there's any change.
Posted Jun 04, 2021 - 10:24 BST
Update
We are continuing to work with dotdigital to understand and resolve why some of you are seeing your scheduled mailings fail to send. If you receive an email saying that your mailing has failed to send these can be attempted to be sent manually by creating a copy of the campaign in dotdigital, and then sending directly from the required customer list in Spektrix. If you have any questions about how to do this, please don't hesitate to get in touch!
Posted Jun 04, 2021 - 09:00 BST
Update
We are continuing to work with dotdigital to figure out why some of your scheduled mailings are failing. If you need any further help regarding this, please do get in touch with us directly!
Posted Jun 03, 2021 - 15:16 BST
Monitoring
Some of you will be experiencing mailing errors on scheduled mailings which are being sent through dotdigital. If you receive an error on any scheduled mailings, these can be attempted to be sent manually by creating a copy of the campaign in dotdigital, and then sending directly from the required customer list in Spektrix. We are working with dotdigital to find out why some of our scheduled mailings are failing, and we'll update you as soon as we know more. If you have any questions on how to manually send mailings, please do contact the support team at support@spektrix.com
Posted Jun 03, 2021 - 13:04 BST
This incident affected: Spektrix System (UK and Ireland) and dotdigital.